Port open risks may be slow to change
Incident Report for UpGuard CyberRisk
Resolved
Port open risk scanning has now returned to normal.
Posted Jun 14, 2023 - 23:57 UTC
Identified
We have identified an issue related to our port scanner, and are working on a solution. Currently this may cause some port open risks to be slow to change between open and closed. In the interim, while we build a solution, please use the rescan button to check if an open port is now closed.

We expect to have a solution implemented later this week.

This does not impact any other type of scan we perform (web, email, domain, etc) and these will continue to function normally.
Posted May 29, 2023 - 03:26 UTC
This incident affected: UpGuard CyberRisk (Web App).