Notifications are being processed slowly, and the current queue is 2 days long

Incident Report for UpGuard CyberRisk

Resolved

The notification queue is reducing, and will be recovered within 12 hours.
Posted Nov 18, 2024 - 07:02 UTC

Monitoring

Database update is complete. We are monitoring notification queue for performance.
Posted Nov 18, 2024 - 06:16 UTC

Update

Outage commencing now to increase CPU on database
Posted Nov 18, 2024 - 06:01 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2024 - 06:00 UTC

Identified

We have identified the issue, and need to upgrade the CPU on a database to recover.

A platform outage to recover from this issue, is being planned for 5pm AEDT (6am UTC/London, 11:30am IST).
Posted Nov 18, 2024 - 02:29 UTC
This incident affected: UpGuard CyberRisk (Web App, External API, Authentication).