System outage - cannot login

Incident Report for UpGuard CyberRisk

Resolved

This incident has been resolved.
Posted Dec 05, 2024 - 13:21 UTC

Monitoring

Our Authentication provider Auth0 by Okta wasn't calling our platform correctly. The issue has resolved itself for now, we are monitoring for root cause.
Posted Dec 05, 2024 - 10:11 UTC

Investigating

We are currently investigating an alert. Authentication is not accepting new logins.
Posted Dec 05, 2024 - 10:03 UTC
This incident affected: UpGuard CyberRisk (Web App, Authentication).